Jump to content

gatordile

Members
  • Content Count

    39
  • Joined

  • Last visited

  • Days Won

    1

gatordile last won the day on March 12 2018

gatordile had the most liked content!

Community Reputation

1 Neutral

My Information

  • Agent Count
    750 - 1000 Agents

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I need to know exactly when specific PCs get turned on. I have maintenance I want to perform on them, but they aren't always in use and getting the user to turn them on for me isn't going to work. What's the best way to sense activity and alert myself?
  2. We are trying to use the 'Windows 10 - Install Feature Update ISO' script to push out the feature updates for Windows 10. The script is failing telling me: "Failed to create temporary file. Username: adminuser. Profile folder not found. Validate user has previously logged into the system." We unfortunately don't have a universal admin user that we've actually logged into the PCs with. Is there any way around having to log into the PC with this user?
  3. You can turn this into an Internal Monitor by checking computers table, checking ComputerID field, and having check condition as Anything. Put this in the Additional Condition field: computers.computerid IN (SELECT computerid FROM plugin_screenconnect_scinstalled WHERE isscinstalled = 0) You can then set up an alert. I have some laptops that hardly ever get turned on showing up. So I just check for online PCs.
  4. After updating to Version 12, half+ of my scheduled scripts are broken. One of the scripts seems to be running on some PCs but not others. Connectwise has been looking at it a little bit but can't seem to resolve it. Any ideas?
  5. I'm trying to set up an dropdown EDF per computer that will default to Yes in Automate version 11. I can only seem to get it to default as a blank. I feel like I'm missing something obvious here but connectwise documentation doesn't seem to cover this.
  6. I think I figured it out. I changed the sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" to sql-mode="NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" and the upgrade went through.
  7. I'm just finally getting to upgrade to v11. In the installer I get an error when checking for the database connection that says: The [mysqld] section of your database configuration file requires the following changes: sql-mode=NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION Restart your database service after making any changes. In my my.ini file I do have this under the mysqld section: # Set the SQL mode to strict sql-mode="STRICT_TRANS_TABLES,NO_AUTO_CREATE_USER,NO_ENGINE_SUBSTITUTION" It appears that I have the correct settings. I've done a reboot.
  8. We are looking to migrate our LabTech database to a new server. We are also looking to upgrade from 10.5 to version 11. There are some hefty fees attached to migration and upgrades. Are these services worth the money? Or is it easy to just convert ourselves?
  9. We kept having issues with the definition location since version number always change. Agent kept losing anti-virus on reports. So I have two registry checks in the definition check. I'm checking for version number changes. It seems to catch most agents. We do this for x86 and 64-bit. x86: {%-HKLM\SOFTWARE\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}:INSTALLDIR-%}\nis.exe {%-HKLM\SOFTWARE\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}:BASEDIR-%}\NortonData\{%-HKLM\SOFTWARE\Wow6432Node\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}:PRODUCTVERSION-%}\Definitions\WebProtectionDefs\definfo.dat 64-bit: {%-HKLM\SOFTWARE\Wow6432Node\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}:INSTALLDIR-%}\nis.exe {%-HKLM\SOFTWARE\Wow6432Node\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}:BASEDIR-%}\NortonData\{%-HKLM\SOFTWARE\Wow6432Node\Norton\{0C55C096-0F1D-4F28-AAA2-85EF591126E7}:PRODUCTVERSION-%}\Definitions\WebProtectionDefs\definfo.dat
  10. I'm not able to get LabTech to install Windows 10 Creator's update. I'm still running 10.5. I tried to go into agents and manually tell them to install the updates but it fails. Anybody else having issues with this?
  11. I just made a script with shutdown -s -t 0 and schedule that. You don't have to use the -t 0 parameter if you don't want. It'll shutdown after a minute by default as long as you aren't running this on XP. FYI to do a reboot replace -s with -r.
  12. That's exactly what I was looking for. Thanks. With this it looks like I have a working Ccleaner script that can run overnight.
  13. Anybody here have a good way to bypass the UAC prompts but still keep it turned on?
  14. Is there a way to silently install the patch through parameters in DOS?
  15. We noticed a lot of extra drives on computers. It tends to happen with USB drives on public computers and if you have replaced hard drives. I can't guarantee this approach and won't suggest doing this but I ended up making a RAWSQL script that runs on a monitor that runs weekly that deletes out missing drives that haven't checked in for 60 days.
×
×
  • Create New...