Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Community Reputation

1 Neutral

My Information

  • Agent Count
    500+

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hey Cubert, I did installed the latest FluShot plugin 1.3.3, but still i cannot able to save the config. Did all troubleshooting as per this blog advice. Restarted DB agents, cleared Labtech cache folder/plugin, close/reopen labtech..etc but no help. Checked those 3 tables, it exist in database. `plugin_sw_flushot_config` `plugin_sw_flushot_logs` `plugin_sw_flushot_screenings` And the scan results are successfully populated in the `plugin_sw_flushot_logs`. Can you please help me on fixing the config save NOT WORKING part? Thank you! Praga
  2. Hello, I am working on a script, where it pulls data from EDF. The EDF contains plain text. Example: ABC or XYZ All i need is, if there is no value (NULL) in the EDF, it should EXIT the script. ELSE continue. Not sure how to use "Variable Check" function > Compare, if the value is NULL. Please help.
  3. Hello, I would like to have monitor in place that triggers alert when new location added less than 1 day.
  4. Hi Darren, The version of the query without needing a temp file. I executed the query and i do see results, thanks for that. Can you please help me how to make use of this step and then send email having the csv attached to the existing ticket? Thanks
  5. Hello, Can someone help me to have a working single script to uninstall software's ? I am trying hard to find a better way to uninstall specific software by adding multiple software name values under "Globals and Parameters". (ALL SOFTWARE IN ONE SCRIPT) Based on the listed software under "Globals and Parameters" the software should get uninstalled on the targeted agents by any means like schedule or monitor > autofix action by alert template. Thank you!
  6. Hello, It happens for me as well, to some random machines. Then i need to remote in and start both the service LTSvcMon & LTService to make it work. Greatly appreciate if someone could help me.
  7. Awesome!!! It worked well. Thank you very much for the assistance. You really rock
  8. Hello, I did the changes you mentioned SET /A OFFSET-=!TOFF! I noticed another peculiar issue, attached screenshot. The script .bat file works fine when i run locally using command prompt. The results shows -42, which is correct. But the same script is uploaded to the LT\Transfer\Monitor folder, but the monitor result shows 42 (No negative sign shown) Not sure whats wrong here.
  9. I just now had time to setup this monitor. It works fine. Thank you I can see this monitor capture if the time EXCEEDS the defined seconds in my example "300 seconds" Is this script capable to check if the machines is behind like "-300 seconds" As when i manually changed the time prior to 1 hour , i dint not receive an alert. As when opened the monitor the status shows in "GREEN" , but when i clicked TEST, it throws error, but the notification is wrong saying "EXCEEDS 300" 3640. (Screenshot attached) But it is PRIOR to the current NTP time. Can you please suggest some good work around? Another false behavior i noticed. As per your statement "A failure when the clock is behind by 7200 seconds would be like: ERROR - EXCEEDS 240 OFFSET=-7200" The behavior is quiet opposite for me When time EXCEEDS it shows "OFFSET= -3600" When time BEHIND it shows "OFFSET= 3600"
  10. I just now had time to setup this monitor. It works fine. Thank you I can see this monitor capture if the time EXCEEDS the defined seconds in my example "300 seconds" Is this script capable to check if the machines is behind like "-300 seconds" As when i manually changed the time prior to 1 hour , i dint not receive an alert. As when opened the monitor the status shows in "GREEN" , but when i clicked TEST, it throws error, but the notification is wrong saying "EXCEEDS 300" 3640. (Screenshot attached) But it is PRIOR to the current NTP time. Can you please suggest some good work around?
  11. These major updates aren't able to be applied from Labtech patch management system, I think that's the whole problem. I have a working script from the 1511 days, but it's not a very automated process and requires large download, plus scheduling with client. Do you have working script for Creators update? can you please export the script and attach here.
  12. Hi, can you send me the screenshot of the monitor you configured or just export the monitor for me. This monitor is annoying.
  13. Hi, It was working fine until previous month using my "Administration Server ID" for sending emails. But now i dint work, when i check the script log i do see the following error. "The Script(6095) failed in the Then section at step 2. The reason: SQL Execute failed processing query" Can you help me with it, not sure what went wrong, i also tried executing the sql query in my cloud server directly, but then the query ends with error. Error Code: 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '%ComputerID% AND size <> 0 AND missing = 0 AND Internal = 1 AND SSD = 0 AND Mode' at line 1
  14. Can someone help me on creating a simple patch compliance report, where the output should show like attached screenshot. Compliance rate in ascending order.
  15. I followed your steps, and it is working on the local machine. Thank you! Attached screenshot So now i need your help on setting up monitor .
×
×
  • Create New...