Jump to content

Waqas

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

My Information

  • Agent Count
    1500+
  1. Waqas

    Automate - Patch Upgrade Guide

    How are you guys tackling the .Net 3.5 requirement? Search computers missing .Net 3.5 and run script to install on them? As my understanding is that it is required even if a newer version is installed you would still need to install 3.5. Majority of our devices would be on Windows 10 and missing 3.5.
×