Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Community Reputation

0 Neutral

My Information

  • Location
    United States
  • Agent Count
    > 6000 Agents

Converted

  • OCCUPATION
    Systems Specialist

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have found that if you attempt to install the Automate Linux agent you get an error that the OS is unsupported. Not great but not unexpected.
  2. Looking at the agent combability matrix, and in talking to ConnectWise support I know it's not officially supported but has anyone tried installing Automate on ChromeOS? https://docs.connectwise.com/ConnectWise_Automate/ConnectWise_Automate_Documentation/040/010 I am going to try and will give feedback in what I find but was wondering if anyone else had tried in the past. I didn't find anything in the way of previous posts so I think it may be uncharted territory. ConnectWise Support recommended posting the question here to be safe.I will respond with my own results.
×
×
  • Create New...