Jump to content

noahb

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

1 Neutral

My Information

  • Location
    Ohio
  • Agent Count
    1500 - 2000 Agents
  1. noahb

    Unsuccessful script to install IE11. Any help?

    Update: I've got the script to the point of downloading EIE11_EN-US_MCM_WIN764.exe by changing - IE11 Installer - Label Create Folder: %windir%\LTSVC\Packages\internet explorer 11 DOWNLOAD: https://download.microsoft.com/download/2/9/4/29413F94-2ACF-496A-AD9C-8F43598510B7/EIE11_EN-US_MCM_WIN764.EXE saved to %windir%\LTSVC\Packages\mircosoft\EIE11_EN-US_MCM_WIN764.exe and wait until finish. To - IE11 Installer - Label Create Folder: %windir%\LTSVC\Packages\internet explorer 11 DOWNLOAD: https://download.microsoft.com/download/2/9/4/29413F94-2ACF-496A-AD9C-8F43598510B7/EIE11_EN-US_MCM_WIN764.EXE saved to %windir%\LTSVC\Packages\internet explorer 11\EIE11_EN-US_MCM_WIN764.exe and wait until finish. but still can't seem to get it to run the exe and install the program, unfortunately.
  2. Hello! Basically, I'm trying to create a script to remotely install Internet Explorer 11. I'm using a modified version of the Chrome Installer script. The issue I'm running into is that the Chrome installer is a .msi file and I have not been able to find a .msi file to use for IE11 so I'm trying to substitute it with a .exe Here's the script that I'm trying to run. :IE11 Installer - Label Create Folder: %windir%\LTSVC\Packages\internet explorer 11 DOWNLOAD: https://download.microsoft.com/download/2/9/4/29413F94-2ACF-496A-AD9C-8F43598510B7/EIE11_EN-US_MCM_WIN764.EXE saved to %windir%\LTSVC\Packages\mircosoft\EIE11_EN-US_MCM_WIN764.exe and wait until finish. IF FILE Exists %windir%\LTSVC\Packages\mircosoft\EIE11_EN-US_MCM_WIN764.exe THEN Jump to :Install LOG: Internet Explorer 11 on %computername% at %clientname% failed to install! Create New Ticket for %ClientID%\%ComputerID% Email:%ContactEmail% Subject:Internet Explorer 11 Install on %computername% at %clientname% failed! Exit Script :Install - Label SHELL: run /i %windir%C:\Windows\LTSvc\packages\internet explorer 11\EIE11_EN-US_MCM_WIN764.exe /qn REBOOT=ReallySuppress and store the result in %shellresult% Resend Software IF SOFTWARE INSTALLED %Internet Explorer% THEN Jump to :Success LOG: Internet Explorer 11 on %computername% at %clientname% failed to install! Here are the results returned from the installer: %shellresult% Create New Ticket for %ClientID%\%ComputerID% Email:%ContactEmail% Subject:Internet Explorer 11 Install on %computername% at %clientname% failed! Exit Script :Success - Label LOG: Installed Internet Explorer 11 on %computername% at %clientname% What seems to happen is that it'll make the folder in the LTSVC directory and then just never download the IE11 installer. Not too sure what is happening or why it's happening. Please let me know if you see anything that is incorrect or would cause this script to fail. Any help is greatly appreciated!
×