Jump to content

tekvirtuoso

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

My Information

  • Location
    USA
  • Agent Count
    < 500 Agents
  1. tekvirtuoso

    Email Tracking

    To me it doesn't seem like there's enough information there. Most of all KB's and videos give step-by-step instructions on where to go and how to do it in order to get it working properly and there's this...articles that state what it does and to check out Developer for API's. I watched a couple Marketing videos that discuss what this does also stating at the bottom "set up required" but I have yet to come across where the set up is shown. I feel like I skipped class and misses an important lecture that will determine the rest of the course.
  2. tekvirtuoso

    Email Tracking

    In Manage I want to see who opens and clicks on the emails. I had sent out an email campaign before and I got some response back from the email sent but of course it showed as 0 for the campaign analysis since I wasn't aware more setting up needed to be done.
  3. tekvirtuoso

    Email Tracking

    After some time I've been mostly focusing on the tech side of things with Connectwise but now I feel I need to really dig into other features I haven't used before and unfortunately I've asked CW for help and they just want more $ simply so I can track email which seems a bit unnecessary. I can send emails through Wix and get results back so I feel CW should be able to do the same and simpler...FALSE! Like everything else I'm being told there's more set up be done. CW should of been bought by IKEA with all the setting up to do! I was told that I would need to go to CW Developer and to be honest, I'm in here and see what seems to be the last step but no instructions on where to go and how to do things. Any help on this would be great! For Example: RecordEmailOpened POST /v4_6_release/apis/2.0/MarketingApi.asmx HTTP/1.1 Host: cw.connectwise.net Content-Type: text/xml; charset=utf-8 Content-Length: length SOAPAction: "http://connectwise.com/RecordEmailOpened" <?xml version="1.0" encoding="utf-8"?> <soap:Envelope xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:soap="http://schemas.xmlsoap.org/soap/envelope/"> <soap:Body> <RecordEmailOpened xmlns="http://connectwise.com"> <credentials> <CompanyId>string</CompanyId> <IntegratorLoginId>string</IntegratorLoginId> <IntegratorPassword>string</IntegratorPassword> </credentials> <campaignId>int</campaignId> <contactId>int</contactId> <dateOpened>dateTime</dateOpened> </RecordEmailOpened> </soap:Body> </soap:Envelope> What am I supposed to do with this? I see other videos that state I need to set up an Integrator in setup tables. OK what am I integrating or adding in here, a 3rd party like hubspot or mailchimp or should I add my O365 information?
  4. I'm guessing this is something happens often but is there a way to get tickets to close automatically after an application has been set to white list. Other tickets close automatically such as agent needs to be restarted or service has been restored but I don't this happening for white listed items. Also can these items be white listed once and not have to white list every time there's an update done. It's very redundant to see GoToMeeting, Webex, or some other software needs to be ensured after every update?
  5. tekvirtuoso

    Disk Clean Up Monitor

    Thank you @Rafe Spaulding I was having a similar issue as well even though I have Ccleaner running as well which cleans things up as well yet I still was getting these temp file tickets since the difference were files being used at the time of cleanup so I just made this change and hope I won't see as many tickets for this as well.
  6. Anyone have an issue retiring/deleting a Windows PC agent and it keeps coming back from the dead? I had a break/fix when I first started CW and wanted to test the functions of CW but this PC has been given back to customer almost a year ago and I haven't touched it since. Lately the PC has been appearing again and support has simply giving the URL on how it should be removed "properly" and after doing so, it now appears twice instead of once. Any recommendations or is there a script/monitor that can make sure certain retired PC's don't appear again?
×