Jump to content
[[Template core/front/profile/profileHeader is throwing an error. This theme may be out of date. Run the support tool in the AdminCP to restore the default theme.]]

Community Reputation

0 Neutral

My Information

  • Agent Count
    < 500 Agents
  1. Hi All, I have created a custom report - Patch Compliance , which basically uses the v_xr_computerpatchcompliance view ( in turn the computerpatchcompliancestats table). We on boarded a few Win Server 2016 servers for one of our clients. However, the 2016 server entries don't make it to these back end tables and hence missing from the report as well. The default Patch compliance report does not include these servers as well.The patching window for these servers are not empty. These servers , however, make it to the Computers DB table. Any help would be appreciated. Thank you
  2. Hi. Would any body be able to help with this issue. Thank you in advance.
  3. Hi All, My first post here. I have created a custom report - Patch Compliance , which basically uses the v_xr_computerpatchcompliance view ( in turn the computerpatchcompliancestats table). We on boarded a few Win Server 2016 and a Server 2008 servers for one of our clients. However, the 2016 server entries don't make it to these back end tables and hence missing from the report as well. The default Patch compliance report doesnot include these servers as well. The 2008 server that was on boarded along with these 2016 servers seems to be appear in the report. The patching window for these servers are not empty. I have tried to restart the LT agent resend patch info. But nothing seems to work. These servers , however, make it to the Computers DB table. Any help would be appreciated. Thank you
×
×
  • Create New...