Jump to content

LOI_agent

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

My Information

  • Agent Count
    < 500 Agents
  1. This monitor has suddenly stopped generating tickets and I can't figure out why. Everything looks similar to the Informational monitor which is firing off tickets as expected. The query results tab has several rows but this history tab has no information in the Alert Message column. I've reset the monitor a couple of times but no joy. Any insight is appreciated.
  2. LOI_agent

    Thorough Disk Cleanup

    I've attached the results of the monitor below.
  3. LOI_agent

    Thorough Disk Cleanup

    Does this still work? I keep getting a failure message
  4. LOI_agent

    Trending ticket report

    Does this exist? It looks like we can only report on machines/locations etc so i assume this would need to be a RAWSQL report. Does anyone have anything of this nature? I'm looking for ticket that reoccur everyday in hopes to address those first. Thanks to anyone providing any info.
  5. LOI_agent

    PROC - Bad Process Monitor

    I'm sure this has been posted plenty of times but with version changes and being new to the platform, you get to see it again! As you may have guessed, our bad process monitor is returning the process ID rather than the process name. It was my understanding that this was addressed in the later version of Automate (Though i'd only be guessing if i said which) We're on the latest version and are still getting the PID in the ticket message. I'd expect this is because of the variables set in the Autofix script. My question is, Can i use any "set type" variables for use in ticket messages and if so, which variable am i looking for to provide the process name rather than PID? The message currently looks like this "The Bad Process Monitor detected a Process that is marked bad: @result@. This process should be terminated. " Thanks in advance for the insight provided. (Provided there is insight, xD )
×