Jump to content

Search the Community

Showing results for tags 'new'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • MSPGeek
    • Announcements
    • The Geek Cast
  • ConnectWise Automate / Labtech
    • ConnectWise Automate / LabTech
    • ConnectWise Automate / LabTech - Development

Categories

  • ConnectWise Automate
    • Scripts
    • Plugins
    • SQL Snippets
    • Role Definitions
    • Automate PowerShell Code
    • Reports
    • Internal Monitors
    • Remote Monitors
  • ConnectWise Manage
    • API Interacting Code

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Location


Agent Count


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. Brock

    Very New

    I am VERY new to creating scripts for automate. My goal is to create a script that starts the on-boarding process for new computers. I know that this is quite a large project, but I believe it is a good place to start because I can break it down into individual parts, much like this post here: Small problem though. I cannot get step one done. I am trying to make a script that detects if Adobe Acrobat Reader DC is installed, and if not to install it then. I cannot get Labtech to detect if reader is installed. I am editing the script by adding a "IF Software Installed" and the app name to find %Adobe Acrobat Reader DC% Labtech recognizes adobe reader being installed on the computer in the computer monitors. What am I doing wrong? As well if you have any advice for someone trying to figure out how scripting in Labtech works I would really appreciate it! Thanks!
  2. Hello there, completely new to the community but I needed some help with the product. The company I work for is trying to implement a new rmm system and we have decided to give ConnecWise Automate a try. Currently I'm trying to set up a new user for a co-worker but it doesn't seem to let me add user classes to him, I would like to know if it's something at our end or one of the limitations of the trial. I tried searching online but came to no answer and found out about this community thought my searches. Thanks in advance!
×
×
  • Create New...