Jump to content

Search the Community

Showing results for tags 'retired agent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • MSPGeek
    • Announcements
    • The Geek Cast
  • ConnectWise Automate / Labtech
    • ConnectWise Automate / LabTech
    • ConnectWise Automate / LabTech - Development

Categories

  • ConnectWise Automate
    • Scripts
    • Plugins
    • SQL Snippets
    • Role Definitions
    • Automate PowerShell Code
    • Reports
    • Internal Monitors
    • Remote Monitors
  • ConnectWise Manage
    • API Interacting Code

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Agent Count


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 1 result

  1. Anyone have an issue retiring/deleting a Windows PC agent and it keeps coming back from the dead? I had a break/fix when I first started CW and wanted to test the functions of CW but this PC has been given back to customer almost a year ago and I haven't touched it since. Lately the PC has been appearing again and support has simply giving the URL on how it should be removed "properly" and after doing so, it now appears twice instead of once. Any recommendations or is there a script/monitor that can make sure certain retired PC's don't appear again?
×