Jump to content

Search the Community

Showing results for tags 'storagecraft'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • MSPGeek
    • Announcements
    • The Geek Cast
  • ConnectWise Automate / Labtech
    • ConnectWise Automate / LabTech
    • ConnectWise Automate / LabTech - Development

Categories

  • ConnectWise Automate
    • Scripts
    • Plugins
    • SQL Snippets
    • Role Definitions
    • Automate PowerShell Code
    • Reports
    • Internal Monitors
    • Remote Monitors
  • ConnectWise Manage
    • API Interacting Code

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Agent Count


INTERESTS


OCCUPATION


ICQ


WEBSITE


WLM


YAHOO


AOL


FACEBOOK


GOOGLEPLUS


SKYPE


TWITTER


YOUTUBE

Found 2 results

  1. looking to seek peoples advice on best backup solution for integration with Automate/manage, Profitability and deployment Have been looking at Acronis Datto Storage Craft Looking to replace windows backup and other vendors, Thanks in advance
  2. I have installed labtech on an ubuntu14 machine. I could not push out storagecraft from inside labtech so in downloaded SPX directly from storagecraft. I have verified that the service is installed and running but It is not showing up under plugins in labtech. I have not found a lot of information on connecting the two. I also don't see how to change the detected definitions for a role on this server so it would look for the service. Any help on getting this to show up would be appreciated. thanks
×