Jump to content
alatham

Help with permissions on Custom tab

Recommended Posts

I had setup two custom tabs in the past, went to go add another one the other day and i'm getting configuration permission denied.

Any thoughts on this? I tried to uninstall the plugin and reinstall and still same error.

Untitled.png.125184904308814e2e84e41273d6d742.png

Share this post


Link to post
Share on other sites

- Are you one of these ? Or any user classes that has been chosen before ?

 

 

- Did you restart the DB agent? and then the LT CC after reinstall the plugin?

Capture.JPG.ba6539564f71caec5713fb5a71d55c60.JPG

Share this post


Link to post
Share on other sites
- Are you one of these ? Or any user classes that has been chosen before ?

[attachment=0]Capture.JPG[/attachment]

 

- Did you restart the DB agent? and then the LT CC after reinstall the plugin?

 

I am a Super Admin, i did not restart the DB agent and then the LT CC. the plugin update says it will restart the agent so i never took that upon myself. This was a few days ago so i have restarted control center since then.

Share this post


Link to post
Share on other sites

So i figured out the issue.

 

I set the permissions to user class that i was not in, even though i am a super admin.

I had to just assign myself the user class i already had set the permissions to on the plugin.

Basically, even though my permissions should umbrella over every user classes permission, i still had to add myself to the specific group associated with the plugin and i was able to open it back up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×