Jump to content
bigdessert

RMM+ Passwords: A password syncing tool for ScreenConnect and Labtech

Recommended Posts

On 12/20/2018 at 6:14 PM, Dave M said:

Now all we need is logging who used it and it's a mini snifftheglue!

Hopefully coming soon. Please donate if you can.

Share this post


Link to post
Share on other sites

Do you know what specific permission the user needs on the Automate side?

I can't seem to get any passwords to show for a specific user unless I make his user class include superadmin.

 

image.thumb.png.1e7ff746d9295be3ad063bed90c6eae3.png

image.thumb.png.41eb1d586545a9c46fd26afabcc51c74.png

 

image.png.9e290c4d1f0b5464f707d07afd39dea4.png

 

Share this post


Link to post
Share on other sites

That all looks right. I know that Labtech has a service that runs that assigns permissions and to force it you can login to CC as the user and open up a computer for the client and that forces it or you have to wait. Try to login as your test user and open up the client or location page for the test client and see if after that you are able to access.

Share this post


Link to post
Share on other sites

Hi there,

first of all: thanks for this great tool!

Everything works fine for us, but we see a kind of "Matrix"-Window inside the panel: (see below).
Does anybody know, how to disable this?
Thanks in advance
Daniel

image.thumb.png.f6ac5ba3dbe7991d933cc2faae0f01c4.png

Share this post


Link to post
Share on other sites

Whoops, that is a debug box. I must have left it on when publishing. I will submit a new revision today to disable it. 

Share this post


Link to post
Share on other sites

new revision posted. 1.0.18. Should be approved within a few days. There will be a new checkbox to enable/disable the debugging on login.

Share this post


Link to post
Share on other sites

Not sure if I'm missing something obvious, but after hiding a password, I can't bring it back.  Pressing the eye icon to "show hidden" just gives the following error:

image.png.b7dc4581f9af66452260395caaf711ef.png

Is there a way to undo hiding a password?

Share this post


Link to post
Share on other sites
9 hours ago, gcaravelli said:

Not sure if I'm missing something obvious, but after hiding a password, I can't bring it back.  Pressing the eye icon to "show hidden" just gives the following error:

image.png.b7dc4581f9af66452260395caaf711ef.png

Is there a way to undo hiding a password?

What version of plugin on the LT side are you using? 

Share this post


Link to post
Share on other sites
On 2/12/2019 at 8:16 AM, bigdessert said:

What version of plugin on the LT side are you using? 

LT: 1.0.0.12

SC: 1.0.19

Note: everything works as expected--it's just this issue of un-hiding credentials that I previously hid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×