Jump to content
bigdessert

RMM+ Passwords: A password syncing tool for ScreenConnect and Labtech

Recommended Posts

I'm using automate v12 and when I try to import the plugin it fails and says 'could not load file or dependencies'

Share this post


Link to post
Share on other sites

yeah, i was able to get the plugin installed but it doesn't show at all when i connect to a remote machine. I have enabled the plugin, I set the permissions at the client level and have granted access to the plugin from user roles. still nothing shows at all when I click helper. 

Share this post


Link to post
Share on other sites
Just now, BrianS said:

yeah, i was able to get the plugin installed but it doesn't show at all when i connect to a remote machine. I have enabled the plugin, I set the permissions at the client level and have granted access to the plugin from user roles. still nothing shows at all when I click helper. 

What did you do to get it installed?

Share this post


Link to post
Share on other sites

right click the zip and choose "unblock". launch plugin manager and add new plugin, then point to the .dll to add the new plugin.

Share this post


Link to post
Share on other sites

Right click the dll and unblock. If you don't see the helper then you have the wrong ScreenConnect plugin. You need the rmm+ key picture one.

Share this post


Link to post
Share on other sites

I'm definitely using the correct plugin which i got from this thread. i'd love to get this up and working as it would certainly be a time saver but for whatever reason it's not working. 

2018-01-09_104600.png

Share this post


Link to post
Share on other sites

Nevermind, it worked. Rebooted the server and copy/pasting the dll worked

 

Thank you.

Edited by ghurty

Share this post


Link to post
Share on other sites
On 1/9/2018 at 10:49 PM, ghurty said:

Nevermind, it worked. Rebooted the server and copy/pasting the dll worked

 

Thank you.

do you have it all working now? what steps did you take? I got the plugin to load but nothing shows in connect under helper at all. we are a cloud partner so our LT server is cloud based.

Share this post


Link to post
Share on other sites

Is this compatible with Control v. 6.5 that just came out?  I see they are blocking all extensions that are not signed by them?  Not sure how to tell...

 

 

Share this post


Link to post
Share on other sites
2 hours ago, timbo83251 said:

Is this compatible with Control v. 6.5 that just came out?  I see they are blocking all extensions that are not signed by them?  Not sure how to tell...

 

 

we are using the latest build and this plug in is great. 

Share this post


Link to post
Share on other sites

If you enable two factor auth it breaks this plugin since it does not allow you to provide a token. just heads up for anyone out there looking to use this and wants two factor. 

 

 

 

*EDIT

this is now working as it should with MFA enabled. great plug in!!

Edited by BrianS

Share this post


Link to post
Share on other sites
On 11-1-2018 at 7:18 PM, BrianS said:

do you have it all working now? what steps did you take? I got the plugin to load but nothing shows in connect under helper at all. we are a cloud partner so our LT server is cloud based.

Did you get this working Brian ? As we also have the plugin loaded now, also the RMM+ Password showing in the tools section of the CC. But nothing is showing in the ScreenConnect under the helper section..........

Share this post


Link to post
Share on other sites
3 minutes ago, thomasp said:

Did you get this working Brian ? As we also have the plugin loaded now, also the RMM+ Password showing in the tools section of the CC. But nothing is showing in the ScreenConnect under the helper section..........

I think you might have the wrong ScreenConnect plugin installed. There is RMM+ (probably what you have) then RMM+ Passwords(has a key icon)

Share this post


Link to post
Share on other sites
16 hours ago, bigdessert said:

I think you might have the wrong ScreenConnect plugin installed. There is RMM+ (probably what you have) then RMM+ Passwords(has a key icon)

Yes, you are absolutely right. I did have the wrong plugin, the RMM+ Passwords plugin is right at the bottom of the entire list of plugins. Indeed with the key icon.
Thanks

Share this post


Link to post
Share on other sites

Will this work when logging into Screen Connect web portal?   It works for me when connecting through Labtech, but I don't get the option to login when using Web portal.

 

 

helper.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...