Jump to content
thehiko

Patch Manager issues

Recommended Posts

I had a ticket escalated by LT support, but have not received a reply in over 2 weeks, so I am requesting you all for help.

 

We have several issues, and any input is greatly appreciated. If it sounds like misconfiguration on my part, please tell me -- I am open to all input.

 

1. Patch Manager does not follow the maintenance window for most clients. Maintenance is set to run from 9 pm +5 hours (2 am of following morning). However, patch jobs history show the job running at 12 am of the previous day...it's as if LT cannot comprehend the crossover of the day going from 11:59 pm to 12:00 am. BUT this doesn't apply to 100% of the clients, as some do run correctly starting at 9 pm. Has anyone else had this problem?

 

2. Patch manager's patches do not align with all the patches on the system. E.g., I can see security update KBxxxxxxxx on the server, but searching for that in Patch Manager shows no such patch installed for that system. (Update hotfix inventory command does run successfully.)

 

3. Approved patches in production are "not attempted"...can someone please enlighten me why that might be?

 

Thank you in advance.

Share this post


Link to post
Share on other sites
I had a ticket escalated by LT support, but have not received a reply in over 2 weeks, so I am requesting you all for help.

 

We have several issues, and any input is greatly appreciated. If it sounds like misconfiguration on my part, please tell me -- I am open to all input.

 

1. Patch Manager does not follow the maintenance window for most clients. Maintenance is set to run from 9 pm +5 hours (2 am of following morning). However, patch jobs history show the job running at 12 am of the previous day...it's as if LT cannot comprehend the crossover of the day going from 11:59 pm to 12:00 am. BUT this doesn't apply to 100% of the clients, as some do run correctly starting at 9 pm. Has anyone else had this problem?

 

2. Patch manager's patches do not align with all the patches on the system. E.g., I can see security update KBxxxxxxxx on the server, but searching for that in Patch Manager shows no such patch installed for that system. (Update hotfix inventory command does run successfully.)

 

3. Approved patches in production are "not attempted"...can someone please enlighten me why that might be?

 

Thank you in advance.

 

Send an email to this guy ABellini@ConnectWise.com, I did so last week because I was fed up with support or the lack their of. He responded fairly quickly and I had a phone call within 10mins :)

Share this post


Link to post
Share on other sites

 

Send an email to this guy ABellini@ConnectWise.com, I did so last week because I was fed up with support or the lack their of. He responded fairly quickly and I had a phone call within 10mins :)

 

Thanks for the invaluable info!

Share this post


Link to post
Share on other sites

You mentioned support issues, Arnie needs to hear how bad it is more often. Like I said he responded to me and got some to call me within 10mins.

Share this post


Link to post
Share on other sites

The problem is, it's a bandaid. He kicks someones ass and then someone calls you. The next support case, it will go badly. The problems are deep-seated and entrenched and it's been a problem for considerably more than the 4 years we have been a partner. I am guessing he knows about it, and is in control of that, but it's an unwillingness to spend the money to bring support up to scratch (More people, more training etc). I think it's also a lack of people properly qualified to identify the issues and then even if they are, see point one.

Share this post


Link to post
Share on other sites

I have had a ticket in for months with very similar issues. It was escalated to development then kicked back to support who said its a issue with windows update not the agent. It seems like its all issues they should be able to resolve and automatically fix with the agent.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×