Jump to content
Sign in to follow this  
kurtdejaeger

Backup History Report - Veeam Backup & Replication

Recommended Posts

Hello,

I have some Veeam Backup & Replication servers running and I would like to use the Backup History Report (from Report Center), but it's not working.

When I select my Veeam B&R on that report, the message is: "The document does not contain any pages"

When I open Client Window --> Plugin tab --> Veeambackup jobs --> I can see al the jobs and history.

Any idea?
Many thanks
Kurt

Share this post


Link to post
Share on other sites

This may not be what you want to hear, but I have spoken with a few people at ConnectWise Automate regarding this issue specifically. Currently they are 'working' with Veeam to get the vendor to output their data into the correct table/columns. The issue is not that Automate doens't have the ability; rather, the issue is that Veeam, as well as Acronis from what I can see, export their data to a proprietary location. CW Automate's report looks to a universal location. I know StorageCraft and (I believe) Windows Server Backup both dump their logs to this universal location. If I hear back regarding this, I will comment again to let you know whether it is resolved or not!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...