Jump to content
Sign in to follow this  
kurtdejaeger

Backup History Report - Veeam Backup & Replication

Recommended Posts

Hello,

I have some Veeam Backup & Replication servers running and I would like to use the Backup History Report (from Report Center), but it's not working.

When I select my Veeam B&R on that report, the message is: "The document does not contain any pages"

When I open Client Window --> Plugin tab --> Veeambackup jobs --> I can see al the jobs and history.

Any idea?
Many thanks
Kurt

Share this post


Link to post
Share on other sites

This may not be what you want to hear, but I have spoken with a few people at ConnectWise Automate regarding this issue specifically. Currently they are 'working' with Veeam to get the vendor to output their data into the correct table/columns. The issue is not that Automate doens't have the ability; rather, the issue is that Veeam, as well as Acronis from what I can see, export their data to a proprietary location. CW Automate's report looks to a universal location. I know StorageCraft and (I believe) Windows Server Backup both dump their logs to this universal location. If I hear back regarding this, I will comment again to let you know whether it is resolved or not!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×