Jump to content

Recommended Posts

16 hours ago, Joe.McCall said:

Found that those were needed when I was deploying via Intune the first time; didn't matter if it was a custom client specific MSI, if I didn't pass the extra params it just installed with no server information

Thanks... I had tried serveraddress and serverpass, but I wasn't including the location parameter - that might have been my issue with the silent MSI approach.

Link to post
Share on other sites
  • Replies 244
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This thread is meant to be an overview for each individual Version 12+ patch. We know that all patches are not created equal and there are some patches that we should avoid like the plague (I'm lookin

Confirmed the issue is still present in 2019.2

Sorry for the spam on this back page, but I feel like this is the best way to keep the front page clean. The front page will have links to lead them directly to the year they are looking for. Wit

Posted Images

Thanks for info on the MSI. We've avoided the MSI for years because it used to leave an uninstaller entry in the Programs list.  In my one quick test last week it looks like they stopped doing that at some point, and that was an uninstall/reinstall.  I didn't check to see if the uninstaller removed the server info but I thought it deleted the entire registry key...?  Will keep an eye out for issues.  Otherwise we've just used the probe's ltsilent.exe file in domain startup scripts.

/qn shouldn't mean /norestart but I would think the installer doesn't need to restart anyway so it's probably unnecessary.  I just use it out of habit.  From msiexec /?:

Display Options
    /quiet
        Quiet mode, no user interaction
    /passive
        Unattended mode - progress bar only
    /q[n|b|r|f]
        Sets user interface level
        n - No UI
        b - Basic UI
        r - Reduced UI
        f - Full UI (default)
...
Restart Options
    /norestart
        Do not restart after the installation is complete

Link to post
Share on other sites
3 hours ago, swiesman_bc said:

Anyone update to Patch 8 from before Patch 6 or lower?  I'm wondering if we still need to perform all the patch 7 Pre-patch procedures. My boss is not keen on jumping on these updates.

What procedures do you mean?  https://university.connectwise.com/university/pageview.aspx?short_name=patch-release-notes talks about changing the system password after the patch...

Link to post
Share on other sites
  • 3 weeks later...

Functionally it's been OK.  We noticed two issues with screenshots this week.  1) screenshots are duplicated by non-super-admin users (one request, two pictures received), and 2) screenshots are around 4-15 MB depending on screen resolution, whereas they used to be 100-200 KB or so, and the largest (2560x1440) can't display (ltclient logs an out of memory error). They can be opened from L:\Screenshots fine.

Link to post
Share on other sites
  • 2 weeks later...
5 hours ago, skyper said:

Patch 9:

Update was working.

- Problem: in control center, network devices not visible anymore (as super-admin OK, in web-center OK)

I was just looking at permissions for my CW ticket from the screenshots issues from 2020.8 (which we are still on).  I saw this was unchecked for our users.  Not sure if it's new, can you check yours?

image.png.17d0780e4bd238ec8c398e23cf70e7a2.png

Edited by SteveYates
  • Thanks 1
Link to post
Share on other sites
1 hour ago, SteveYates said:

I was just looking at permissions for my CW ticket from the screenshots issues from 2020.8 (which we are still on).  I saw this was unchecked for our users.  Not sure if it's new, can you check yours?

image.png.17d0780e4bd238ec8c398e23cf70e7a2.png

Thanks SteveYates! Solved it. (Permission disappeared. Interesting that Web-CC still worked)

We moved from Patch 7 to Patch 9, so perhaps it happens in patch 8 as well ;)

Edited by skyper
Link to post
Share on other sites
On 8/19/2020 at 8:03 PM, swiesman_bc said:

Anyone update to Patch 8 from before Patch 6 or lower?  I'm wondering if we still need to perform all the patch 7 Pre-patch procedures. My boss is not keen on jumping on these updates.

You may direct upgarde from patch 3,4,5, to patch 8.  I already tied this and upgraded from patch 5 to patch 8

Link to post
Share on other sites

If anyone is having issues scheduling scripts or using the Script Scheduler (search keywords...) via the Web Control Center in 2020.7, 2020.8, or 2020.9:

UPDATE lt_scripts SET Permission='0,' , EditPermission='0,' WHERE Permission = ''

 

Link to post
Share on other sites
On 9/3/2020 at 2:08 PM, SteveYates said:

Functionally it's [2020.8] been OK.  We noticed two issues with screenshots this week.  1) screenshots are duplicated by non-super-admin users (one request, two pictures received), and 2) screenshots are around 4-15 MB depending on screen resolution, whereas they used to be 100-200 KB or so, and the largest (2560x1440) can't display (ltclient logs an out of memory error). They can be opened from L:\Screenshots fine.

CW has duplicated the large file issue...the files are named .jpg but are actually BMP format according to Firefox.  Future patch, may be a few months, etc.  

CW hasn't duplicated the double screenshots, but we found that super-admin is irrelevant, the issue was actually that PCs on our office LAN only generate one file, and PCs out of our office 99% of the time generate 2 files.  lterrors.txt logs "Send ScreenShot Error ERR Microsoft.VisualBasic The process cannot access the file 'C:\WINDOWS\Temp\ltss-0.jpg' because it is being used by another process.:::".  I suspect the large file size is causing the upload to be slow enough that it is retrying.  Maybe when they fix the size/format this will go away also.

I figure somewhere there’s someone with 5000 agents whose techs like screenshots and they are generating quite a bit of disk usage…

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...