Jump to content
mtracy91

Virtualization Manager Issues

Recommended Posts

Hoping this is the right subforum for this.

 

We are having many problems with the Virtualization Manager and are working with CW support to resolve them, but we'd like to try and determine if these things are just problems in our environment or more to do with the virtualization manager itself. In the case of the latter we'd want to find some alternative method for monitoring virtual hosts.

 

1. Approximately half of our ESXi hosts do not update their inventories automatically. The other half do, and the problematic half work fine if we manually update them by hitting the Resend Inventory button, but we and support have yet to figure out why it's not happening automatically.

2. We just began using the ESX-Host Bad Storage Sensor Count alert, and while it works, it seems to be delayed by several hours even though the hosts (that work) update every half hour and the monitor itself runs every minute. We also sometimes get a Failed alert immediately followed by a Success alert implying that the bad sensor has been resolved even when it hasn't. Lastly the alert itself isn't great because it doesn't and can't include the client name (there is just no variable for it that I can find) and it can't automatically attribute itself to a client within our ticketing system (CW).

3. Some virtual hosts do not show up at all, even when the probes for those locations are set correctly and have a compatible version of .NET.

 

Has anyone else encountered these issues? Or is there a more effective way of monitoring virtual hosts within LT?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×