Jump to content
morrie_morrie

Chrome 71 not supported on Automate 12 - November Patch

Recommended Posts

Hi all,

I just upgraded from Automate 12 October 2018 patch, to November 2018 and now when accessing the Web version, I get a "This browser in not supported"

I'm running the latest stable build of Chrome, being Version 71.0.3578.80 (Official Build) (64-bit)

Anyone else having the same issue?

Andrew Morison

IT Group Manager

Techno Group.

Share this post


Link to post
Share on other sites

Yes, this is a Known limitation of Chrome 71 and the \Automate\ Web Control Center
Our fix is to use Firefox for now until we can patch this limitation on Automate 12 Patch build .492+

Take this site as example of a working patch .489 server on Chrome 71: https://dfleisch.ddns.net/automate

Edited by dfleisch

Share this post


Link to post
Share on other sites

Copy-Item C:\inetpub\wwwroot\automate\index.html -Destination C:\inetpub\wwwroot\automate\index-backup.html;
((get-content -path C:\inetpub\wwwroot\automate\index.html) -replace 'var isChrome = !!window.chrome && !!window.chrome.webstore;','var isChrome = !!window.chrome;') | Set-Content -Path C:\inetpub\wwwroot\automate\index.html;

  • Thanks 1

Share this post


Link to post
Share on other sites

The official connectwise fix is posted above by timbo. This fix is pushed to Patch 12 which is still in Pilot. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×