Jump to content

Recommended Posts

Hey everyone,

I'm looking for a bit of help. I am trying to monitor HP MSA SAN devices through LT. I have read all of the threads I could find related to this topic. I have the MSA mibs installed on the LT server and I have built custom monitors using the OIDs that worked for HP servers, but they aren't alerting.

I set the Community in the LT Network Device pop-out to ensure it was looking with the right community string and I set the credentials to use a monitor login that is set in the HP's User Account section.

I did a SNMPwalk against the device and found that it doesn't have the OIDs to match the server. I have added a custom community string and walked against that to verify that I am getting info back, just not the info that I need

Has anyone successfully built monitors for HP Storage Devices with LT? If you didn't build custom monitors, how are you monitoring yours? I know there is a built in email option, but we are trying to do this through SNMP instead.

Specifically, I am trying to monitor HP MSA 2050 devices, but I know that working monitors for previous generations should work. Any help anyone can offer is greatly appreciated.

Brett

Edited by bwoodley
additional information

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...