Jump to content
tekvirtuoso

Computer keeps coming back after retired

Recommended Posts

Anyone have an issue retiring/deleting a Windows PC agent and it keeps coming back from the dead? I had a break/fix when I first started CW and wanted to test the functions of CW but this PC has been given back to customer almost a year ago and I haven't touched it since. Lately the PC has been appearing again and support has simply giving the URL on how it should be removed "properly" and after doing so, it now appears twice instead of once. Any recommendations or is there a script/monitor that can make sure certain retired PC's don't appear again?

Share this post


Link to post
Share on other sites

Best thing to do is to get on the machine to figure out why the agent keeps getting reinstalled and clean up everything.  Could be a local script or GPO checking each time to make the agent is installed.

Since that's not always do-able, you can block the MAC address from checking back in > https://docs.connectwise.com/ConnectWise_Automate/ConnectWise_Automate_Knowledge_Base_Articles/Blacklist_MAC_Address_for_Rogue_Agents

 

  • Like 1

Share this post


Link to post
Share on other sites
On 2/25/2019 at 9:01 AM, mike_judd said:

Thank you @mike_judd it seems you and the one who was assigned the ticket sent me the same information as to blacklisting the MAC for the PC. I've went ahead and followed these steps and cross my fingers that it doesn't return. It gets a bit frustrating having 2-3 techs state what to do even though it's been mentioned in the ticket those very steps were taken and of course the response time are a couple days each time.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×