Jump to content
Krista327

Botched Install? Won't connect to host

Recommended Posts

I am using gpo for "default domain policy" to push out the agent on all PCs in my network.  It has been working great; however I have just introduced a new laptop that is giving me issues.  The install rolled out; but the laptop is not showing up in my browse control panel.  I tried to install it again manually (on the laptop) and it says it will only allow for repair and i can't uninstall.

It's basically doing nothing.  What can I do?  The Labtech Service and the Labtech Service Watchdog are both running; but no lttask.exe anywhere to be found on the laptop.

Share this post


Link to post
Share on other sites

Here's the log contents (just the last few):  It seems the server name is not populating correctly for it to register.  How do I fix this?  All of the other PCs installed were fine, just this one is a little funky.

LTService  v190.224     - 10/21/2019 7:45:59 AM     - UNCompress Error: Index was outside the bounds of the array.:::
LTService  v190.224     - 10/21/2019 7:45:59 AM     - WebRqst: http://Enter the server address here./LabTech/Agent.aspx?DEPS Invalid URI: The hostname could not be parsed.    at System.Uri.CreateThis(String uri, Boolean dontEscape, UriKind uriKind)
   at System.Net.WebRequest.Create(String requestUriString)
   at LTSVC.AgentCommunications.WebRqst(String URL, NameValueCollection& Values):::
LTService  v190.224     - 10/21/2019 7:46:01 AM     - WebRqst: http://Enter the server address here./LabTech/Agent.aspx?DEPS Invalid URI: The hostname could not be parsed.    at System.Uri.CreateThis(String uri, Boolean dontEscape, UriKind uriKind)
   at System.Net.WebRequest.Create(String requestUriString)
   at LTSVC.AgentCommunications.WebRqst(String URL, NameValueCollection& Values):::
LTService  v190.224     - 10/21/2019 7:46:04 AM     - WebRqst: http://Enter the server address here./LabTech/Agent.aspx?DEPS Invalid URI: The hostname could not be parsed.    at System.Uri.CreateThis(String uri, Boolean dontEscape, UriKind uriKind)
   at System.Net.WebRequest.Create(String requestUriString)
   at LTSVC.AgentCommunications.WebRqst(String URL, NameValueCollection& Values):::
LTService  v190.224     - 10/21/2019 7:46:06 AM     - WebRqst: http://Enter the server address here./LabTech/Agent.aspx?DEPS Invalid URI: The hostname could not be parsed.    at System.Uri.CreateThis(String uri, Boolean dontEscape, UriKind uriKind)
   at System.Net.WebRequest.Create(String requestUriString)
   at LTSVC.AgentCommunications.WebRqst(String URL, NameValueCollection& Values):::

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...