Jump to content
Sign in to follow this  
Steve Webster

Return information from Monitor Job does not update

Recommended Posts

Hi All,

First time posting and after some advice with regards to some Automate monitoring jobs I am implemented.  The Job runs a powershell script via EXE monitor job and is set to run every 60 seconds.  The script returns one line of text starting with the work PASS or FAIL followed by the time of execution of the job.  When I look at the Status of the job in the Control Centre I can see the job is running but the Return Information does not update.  All I see is the Return result from the very first PASS result that was returned on the first execution of the monitor.  I know the monitor is running every minute as separately I write to a log file on the server being monitored but I would like the confidence in the Control Centre that it is picking up the most recent result.

Screenshot attached (https://pasteboard.co/JcBHOGQ.png) which shows example.  Anybody else experienced this or can explain it?

Thanks

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...