Jump to content
tvarvais

KB4561608 (Server 2019) - Not showing as required on systems?

Recommended Posts

Has anyone else noticed that KB4561608 on Server 2019 is showing as not required?  I have loaded up some fresh servers to test and it installs but am finding that existing servers in production are not showing as requiring the Security patch.  Wondering if anyone else is seeing similar.

 

Thanks

 

Share this post


Link to post
Share on other sites

On the one I checked, I see KB4561608 is installed.  Do you see KB4562562 as needed on these?  This is the latest servicing stack update for 2019, and might be needed for the other to show up.

Share this post


Link to post
Share on other sites

KB4562562 is not required for this, it is 'recommended' according to Microsoft but not required.

Share this post


Link to post
Share on other sites

If you're detecting via CWA, try restarting the agent service and resending patches again.  I've been (slowly) working with them since last fall on an issue where some patches are not detected by CWA until the agent is restarted.

Share this post


Link to post
Share on other sites

this is on the systems and running a "Check for Updates" - does not show.  Therefore does not show in CWA.  

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...