Jump to content

Upgrade Labtech Server OS


Recommended Posts

2019 isn't officially supported by ConnectWise since MySQL 5.7 isn't officially supported on Server 2019, but with that said I myself along with others haven't had any issues with the combination. As far as in-place upgrading I can't think of any issues off the top of my head, but I myself haven't performed that exact operation. [Also, FWIW I think 2012 can go directly to 2019; but I'd spot check the docs -- the last time I did this it was a 2008 R2 --> 2012 --> 2019.]

 

With that, as long as you have good backups I think it's safe to try. Automate infrastructure is a specialty of mine, so if you do have issues I'm at your service!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...